Info zur SourceGuardian-PHP-Erweiterung

Editionen: Light, Community, Professional, Ultimate [Standard], Corporate
Versionen: alle

Der Quelltext der Light-, Community-, Professional- und Ultimate [Standard]-Version von ViMP, sowie Teile des Quelltextes der Corporate-Versionen sind durch einen PHP Encoder von SourceGuardian verschlüsselt.

Damit ViMP in diesen Versionen korrekt auf Ihrem System funktionieren kann, muss eine PHP-Erweiterung installiert werden. Diese nimmt die Entschlüsselung vor und gibt den ausführbaren Code an PHP weiter.

Im SourceGuardian-Abschnitt dieser Seite finden Sie für mehrere Distributionen Anleitungen, wie Sie die PHP-Erweiterung auf Ihrem System einrichten. Wir gehen davon aus, dass Sie Zugriff auf die entsprechenden Dateien und Verzeichnisse haben. Falls dies nicht möglich ist, wenden Sie sich für die Installation der PHP-Erweiterung bitte an Ihren Hoster.

Mit dem ViMP-Paket liefern wir die zu dem Zeitpunkt aktuellste Version der PHP-Erweiterung mit aus. SourceGuardian aktualisiert in regelmäßigen Abständen die PHP-Erweiterung und die aktuellste Version ist unter http://www.sourceguardian.com/ixeds/ frei verfügbar.

Zuletzt aktualisiert am 19.01.2021 von Admin.

Zurück