Sourceguardian Fehlermeldung bei Update oder Installation

Edition Light, Community, Professional, Corporate
Versionen: alle

Erhalten Sie beim Ausführen des ViMP Updaters oder Installers folgende Fehlermeldung:

Starting Updater ...
PHP Fatal error:  SourceGuardian Incompatible loader version. This protected script has been encoded with newer version of SourceGuardian. Please download and install the latest loaders. Error code [19] in /tmp/{AE6E8-E8404-368B2-42507-E1399-3671A-2D}/config/ProjectConfiguration.class.php on line 2
root@debian-6-64:/var/www/vhosts/testhosting.debi7/data# 

dann ist bei Ihnen nicht die aktuelle oder eine falsche SourceGuardian-Extension eingebunden.

Wie Sie SourceGuardian installieren ist hier beschrieben.

Wenn Sie bereits SourceGuardian 8.2 installiert hatten, genügt es, die ixed-Datei (z.B. ixed.5.3.lin) durch eine aktuelle auszutauschen und den Apache-Webserver neu zu starten.

Zuletzt aktualisiert am 21.01.2021 von Admin.

Zurück