Transkodierung schlägt nach dem Upgrade auf ViMP 4.x fehl

Editionen: alle
Versionen: 4.x+

Wenn nach dem Update auf ViMP 4.x Transcodierungsfehler auftreten, überprüfen Sie bitte zunächst, ob der richtige AAC-Encoder unter "Konfiguration" -> "OpenSource Transcoder-Einstellungen" eingestellt ist.

Normalerweise sollte dort nach der Installation "Native FFmpeg AAC encoder" ausgewählt sein. Bitte ändern Sie im Fehlerfall die Auswahl auf "Freeware Advanced Audio Coder" und transcodieren Sie die fehlerhaften Videos erneut.

Schlägt die Transcodierung jetzt immer noch fehl, folgen Sie bitte unserer Installationsempfehlung und passen die Pfade zu FFmpeg und FFprobe wie beschrieben an und setzen den AAC-Encoder zurück auf "Native FFmpeg AAC encoder".

Eine erneute Transkodierung sollte nun ohne Fehler durchlaufen.

Zuletzt aktualisiert am 20.03.2019 von Admin.

Zurück