Configuration of the VAST interface

Editions: Professional, Enterprise, Ultimate, Corporate
Versions: 2.5+

From version 2.5 of VIMP (Professional, Enterprise, Enterprise Ultimate) the Flash player supports VAST 2.0 video ads, since version 2.6 also VAST 1.0 is supported. The VIMP HTML5 player additionally supports VAST 3.0.

Up to five video ad slots can be activated in the VIMP backend at "Configuration" -> "VAST".

Each slot is to be defined by a percental timestamp (e.g. 0% for a pre-roll ad, 100% for a post-roll ad and everything between for mid-roll ads) and a VAST XML path.

For VAST video ad support with VIMP a VAST 1.0, VAST 2.0 or VAST 3.0 compliant ad server is required.

Please note, that companions, VPAID and non-linear video ads are not supported yet.

Find more information about VAST and XML samples for testing on the IAB website.

Last update on 2017/02/15 by Admin.

Go back