Sourceguardian error message with the installer or updater

Editions: Light, Community, Professional, Corporate
Versions: all

If you get an error message like the following while executing the VIMP updater or installer:

Starting Updater ...
PHP Fatal error:  SourceGuardian Incompatible loader version. This protected script has been encoded with newer version of SourceGuardian. Please download and install the latest loaders. Error code [19] in /tmp/{AE6E8-E8404-368B2-42507-E1399-3671A-2D}/config/ProjectConfiguration.class.php on line 2

you probably have installed a wrong or older SourceGuardian extension for PHP.

How to install SourceGuardian is described here.

If you already have installed SourceGuardian 8.2, just exchange the ixed-file (e.g. ixed.5.3.lin) and restart the apache webserver.

Last update on 2017/05/15 by Admin.

Go back