Everything new at ViMP

Simultaneously with ViMP 4.0 we launched our new website!

We have done our best to make the website as clear and user-friendly as possible.

Your feedback is very much appreciated! Please let us know what you like and what we can improve.
 

Your feedback

 
Thank you and have fun on our new website and with ViMP 4.0!

Sincerly, Your ViMP team

Feedback

Support Forum

Forum support is free. Please note that replies can take some time as replies to paying ticket customers are prioritized.

Subject Replies Views Latest post
icon Dashboard Cron Job | Cache Giving a 404 Error | Using Real Names | Uploading Video
by dstamos
10 905 10.04.2019 09:49
by support
icon Version 4 Software not Working with PHP 7.0
by dstamos [ 1 2 ]
16 1237 04.10.2019 04:32
by dstamos
icon "500 Internal Server Error".
by christophe
10 18722 24.09.2019 17:33
by hostkarle
icon Cannot connect to "mysql://vimp:vimp@localhost:3306/vimp".
by abel1
2 97 20.09.2019 18:53
by abel1
icon CANNOT INSTALL VIMP LIGHT WITH PHP 7.2
by abel1
4 229 20.09.2019 13:17
by support
icon Cant upload video only jpg png gif supported
by kurvataa
3 364 14.06.2019 13:32
by support
icon ViMP 4.0 + Debian Stretch + PHP7.2
by OLP
0 224 06.06.2019 12:59
by OLP
icon Videos Not Playing Directly on Facebook
by dstamos
4 4859 08.04.2019 11:16
by support
icon AH01071: Got error 'PHP message
by indietv
0 437 11.01.2019 16:21
by indietv
icon Segmentation fault ?????????
by rasane1
0 478 07.10.2018 18:07
by rasane1
icon Update from ViMP 3.5 to Newest Version 4.0.3
by dstamos
5 1565 24.09.2018 15:41
by support
icon hosted server
by myface66
0 440 13.09.2018 18:57
by myface66
icon installation fatal error
by gugumugu
2 884 06.08.2018 17:28
by support
icon Could not access the vimp webpage after installation
by jumadi
2 962 02.07.2018 14:17
by jumadi
icon SQLSTATE[HY000]: General error: 1364 Field 'last_site' doesn't have a default value
by tapiwa
3 1265 11.05.2018 14:26
by support
icon Notice: Undefined index: group in /var/www/lib/model/Config.php on line xxx
by jgames
2 1048 11.05.2018 12:47
by support
icon Cannot get VIMP installed
by gverhoeven
1 1795 17.04.2018 09:17
by bestlifehack
icon installation fatal error
by overclocker.mad@gmail.com
1 1454 08.03.2018 00:52
by overclocker.mad@gmail.com
icon Vimp does not work after installation.
by onlinejoydeep
3 4283 03.03.2018 07:17
by Netflix
icon Upgrade from 2.5.4
by pielo
0 1211 06.10.2017 10:47
by pielo
icon I get this error when I input chinese
by xl602
1 1963 18.09.2017 12:56
by support
icon Status Code:500 Internal Server Error
by xl602
1 1996 18.09.2017 11:13
by support
icon cannot create new record for session id
by xl602
1 1882 18.09.2017 11:09
by support
icon Centos Document Root
by slctvMediaAdmin
1 1921 12.07.2017 09:30
by support
icon upload: javascript problem?
by jgoss
8 8076 29.04.2017 09:13
by flipnixgroup
icon Un racconto insolito
by corsaro74
0 2128 22.04.2017 10:30
by corsaro74
icon MediaImport Module is not working in VIMP 3.6 Ver.
by ThreePs
1 2559 17.03.2017 15:49
by gmarconato
icon upload error
by xingcy
2 4660 08.02.2017 14:42
by xiaogao
icon Installation Error on macOS during install
by thekyle
0 1814 28.01.2017 11:32
by thekyle
icon Donwload option after Payment
by sephirod
0 1583 04.01.2017 15:38
by sephirod