Everything new at ViMP

Simultaneously with ViMP 4.0 we launched our new website!

We have done our best to make the website as clear and user-friendly as possible.

Your feedback is very much appreciated! Please let us know what you like and what we can improve.
 

Your feedback

 
Thank you and have fun on our new website and with ViMP 4.0!

Sincerly, Your ViMP team

Feedback

Support Forum

Forum support is free. Please note that replies can take some time as replies to paying ticket customers are prioritized.

Subject Replies Views Latest post
icon Full backup of my sites
by bvitaly
1 75 21.10.2019 10:37
by support
icon Player mobile livestream problem
by nicovision
1 500 21.09.2019 12:55
by henrywilliam12
icon Vimp search function not working
by LucasFH
7 2003 18.07.2019 04:42
by vernasalazar
icon Version 4.1.2/PHP 7.2/Transcoder Bug
by farrider
2 317 24.06.2019 09:37
by support
icon Questions and comments about 2.5.11
by mattdasplat
1 2720 16.04.2019 12:34
by steafkrish
icon Setup ELearning Features
by jumadi
1 382 20.02.2019 10:22
by support
icon https and ssl
by tapiwa
1 1180 15.02.2019 09:58
by support
icon Upload Error - "Maximum File Size load..."
by thekyle
0 438 10.10.2018 14:14
by thekyle
icon ????
by rasane1
0 438 27.09.2018 13:45
by rasane1
icon Embedding Vimp videos in Atlassian Confluence Server
by fabian.schubert@de.rhenus.com
1 716 22.08.2018 15:53
by support
icon SourceGuardian Loader - This protected script does not support version 7.2.5 of PHP
by ramseier
1 1535 22.08.2018 15:43
by support
icon Https and swfuploader issues
by farrider
2 970 06.06.2018 20:24
by farrider
icon Centos 7 error after upgrade UnsetEnv IS_FLASHCOMM
by farrider
2 1443 11.05.2018 14:21
by support
icon 500 Error after upgrade to 4.0
by thekyle
0 590 24.04.2018 07:10
by thekyle
icon Vast and Doubleclick for publisher
by nicovision
1 1003 10.03.2018 10:57
by nicovision
icon Add new blog on mobile in frontend
by nicovision
0 973 07.03.2018 09:57
by nicovision
icon Failed to make cache directory
by howard
0 1016 05.03.2018 05:05
by howard
icon Apache/Kerberos SSO
by rchayes
0 863 26.02.2018 17:21
by rchayes
icon .js-Dateien nicht vorhanden
by wuz
0 776 23.02.2018 19:34
by wuz
icon This protected script does not support version 5.6.2 of PHP
by acoder
5 11730 18.02.2018 04:49
by Rogerty
icon VOD - Not automatically putting credits on user account after payment
by thekyle
2 3276 18.02.2018 04:48
by Rogerty
icon videos can not be played
by mrwcs
0 1526 09.02.2018 08:57
by mrwcs
icon transcode + Problem executing command. (error 127)
by maxile
0 944 17.01.2018 10:50
by maxile
icon Serving Vimp portal over https fails
by pielo
4 4922 20.10.2017 12:31
by pielo
icon upload logo mime type error
by karo
1 1964 27.09.2017 11:39
by support
icon Transcoding Documents and Images
by pirqaiser
3 2582 27.09.2017 11:30
by support
icon Transcode Problem with mp4
by mximus
7 8395 18.09.2017 13:26
by support
icon Encoding not working, no idea what the problem is
by tomascivinod
7 10776 18.09.2017 13:26
by support
icon several issues (file upload)
by Dzane
3 2963 18.09.2017 10:35
by support
icon Fail to convert file format of the uploading videos
by lmt1
7 12256 10.08.2017 10:04
by support