Everything new at ViMP

Simultaneously with ViMP 4.0 we launched our new website!

We have done our best to make the website as clear and user-friendly as possible.

Your feedback is very much appreciated! Please let us know what you like and what we can improve.
 

Your feedback

 
Thank you and have fun on our new website and with ViMP 4.0!

Sincerly, Your ViMP team

Feedback

Support Forum

Forum support is free. Please note that replies can take some time as replies to paying ticket customers are prioritized.

 
Avatar
stupidcat712
Posts: 2
Dear Vimp Support,

I noticed that if I enter UTF character (such as "%", "$", "#" or "你") as the video title, Vimp will not be able to translate them into UTF code for the URL. When I tried to access the video, it wont be found unless it enter something between // on the url. (See Pic 1)

The UTF code should be as follow:
A character "ē" should be "%C4%93" but Vimp translate it to "e"
A Chinese character "你" should be "%E4%BD%A0" but vimp can't translate it
A special character "$" should be "%24%0A" but vimp can't translate it

I am currently using Vimp 3.6.3 and applied Chinese language pack and UTF-8 Charset Fix but still not working.

Furthermore, I tried to use the search function, it is able to translate the UTF character to the UTF code for the URL. (See Pic 2)

Video under category also encounter the same issue. (See Pic 3)

Please kindly advise.

Thanks

Pic 1 - Video Hyperlink


Pic 2 - Search Function


Pic 3 - Category Video
[Last edited by stupidcat712, 18.01.2017 15:42]
06.01.2017 15:02